由于历史原因,旧的VirtueMart 1文档

  • 安装(4)

    服务器需求

    VirtueMart的系统要求如下:

    您必须确保在PHP中内置了对MySQL、XML和zlib的支持。PHP编译时应该支持https(openSSL)和旋度!

    PHP安全模式应该关掉。
    {typography icon type="alert" boxstyle="float: none;保证金:5 px;}在生产环境中访问数据库的MySQL用户必须具有创建数据库的权限临时表{/排版}。

    客户需求

    VirtueMart可以与大多数主流浏览器一起使用,包括:Internet Explorer(5.5+版本),Firefox, Opera 9+, Safari和Konqueror。Javascript不需要在前台启用(购物和结账时)。管理部分需要启用Javascript。

    客户端/浏览器需要能够接受cookie,并且必须启用cookie。

  • 用户指南(16)
  • 截屏视频(4)